AT&T U-Verse Installation Delays

In all of my dealings with the phone company, I’ve had few problems. Mostly due to occasional outages. I’ve dealt with PacBell, with whom, I had nothing but excellent service. I’ve dealt with Mountain Bell (which became QWEST), who handled two occurrences of lightning strikes on my phone lines in a more than satisfactory manner. This past week has been my first direct experience obtaining AT&T service.

I moved into an apartment in an area in which AT&T offers fiber-to-the-curb broadband (U-Verse). Over this, you can receive broadband, up to 18Mbps as well as voice and cable.

I placed an order for the service last week. Using the on-line application, I found that I was unable to complete the order because of a conflict for my address. The site instructed me to contact AT&T directly. This was the first sign of trouble. I called them up and requested the service over the phone, and we scheduled an installation for the following Wednesday (12/17). The whole process went pretty smoothly

The day before the installation, I received a call from AT&T saying that they had a problem locating the address. The address was an apartment complex, but they didn’t have a unit number, which I corrected.

The morning of the installation, I received a call from the installer stating that he didn’t have the unit number of the apartment. I gave him the number and told him that I gave it to AT&T the previous day.

I returned to the apartment from the office to let him in to perform the installation. I found him outside the apartment sitting in his van. I asked him how it was going, and he told me there would be a 30 minute delay while AT&T modified the order. 20 minutes later, I received an email from AT&T that they would perform the installation on January 2, 2009 (2-1/2 weeks later).

The installer arrived at the apartment anyway and installed the hardware and the wiring in about an hour and a half. However, he was unable to connect to the U-Verse service. After another 20 minutes, we found out that the completion of the installation was blocked by a “Third Party DSL Disconnect” and that would prevent the service from starting no earlier than January 2, 2009. The installer was gracious and told me he would pursue it from his end, and that I should call from my end to see if both of us could expedite the order.

I called AT&T U-Verse from the office and told them the problem. They directed me to U-Verse Back Office Sales. I called them, who told me that I would have to contact my DSL provider and have them disconnect the service. I told them, that I don’t have a DSL provider, and that the third party was for the previous tenant. I also asked them why I had to do all the foot work to get the service, that I was caught in the middle of all this. After 20 minutes I figured that they were the wrong people to talk to.

I contacted the property manager and told her my problem. She contacted the previous tenant who informed her that the DSL company was, in fact, AT&T. Also that the line was disconnected on December 8, and would call AT&T again to make sure it was disconnected.

I called AT&T U-Verse again, explained to the rep my problem. Again, she told me that I had to ask the DSL company. I told her that AT&T was the DSL company. After a long pause, she said she would look into it and put me hold. When she returned, she informed me that a request to disconnect the line was put in that day, and it would not be disconnected until Friday, and the installer would return on Monday to complete the installation. I asked if there was any way to expedite that any sooner. She responded there was no way it could be push through any quicker. She also said it would have been helpful to have known that the line was still connected, otherwise they would not have scheduled the installation.

While I can understand how the system works, technically, and can deal with that, the problem here is that if I wanted to expedite the order in a timely manner, AT&T force me to investigate the problem for them. To date, they have no mechanism to resolve such a conflict. After repeatedly telling them I didn’t know who the third party DSL company was because I was a new tenant, wouldn’t even investigate the problem to find out that they had not yet disconnect a DSL and phone line for which they were the provider.

My advice is that if you move into a new residence, attempt to request U-Verse on-line and you see the “conflict” message requesting you to contact them directly, you now know what the conflict may be, and AT&T will not know how to deal with it, except force you to wait until the end of the month for the problem to resolve.

I twittered on this, and my brother replied that he had the same problem, and that it took 10 days to complete his installation.

This entry was posted in Technology. Bookmark the permalink.

2 Responses to AT&T U-Verse Installation Delays

  1. Andy says:

    I just did my request online for U-verse online in Houston, TX and the service will be installed on March16th, I requested it February 2!!!! Insane wait time, this is unaccepatable, if there are any further delays I have every right to be p##$%@d off because if you have more than a month to prepare for installation everything should go perfectly, I will update on this.

  2. Steven says:

    My brother who lives a few miles away went through a similar situation. Did they say why it would take so long?

Comments are closed.